NetscapeNavigatorでは表示や作動にて
不具合がある場合がありますので、
できるだけInternetExplorerにてご覧下さい。(^.^)

(Internet Explorer 4.0以上推奨)